Jump to content

Tapatalk Updated To V.2.1.0


Administrator
 Share

Recommended Posts

  • 2 months later...

So the same thing on Rootzwiki when you navigate the forums via the "forums" tab, still doesn't show the oval with the reply/view count as green for new/unviewed posts...can't test the new posts yet.Sent from my ADR6400L using Tapatalk

Link to comment
Share on other sites

So, still didn't change the oval to green, and didn't scroll down the page to the first unread, and yes settings are done correctly in the app, works on my other forums.Sent from my ADR6400L using Tapatalk

Link to comment
Share on other sites

Ironically it will update that green circle on rootz in the latest tab, just latest, not over to participated, but here it doesn't at all...Sent from my ADR6400L using Tapatalk

Link to comment
Share on other sites

Makes sense...hopefully they're on to something then! Couple more things first, this forum doesn't show times of posts, just dates.Second and just saw this now, when editing a post it shows the HTML tags for breaks in lines and what not vs actually having the space there.<br /><br />Sent from my ADR6400L using Tapatalk

Link to comment
Share on other sites

Again, mad props to u for trying to get this resolved! Very impressive from a user standpoint. The last time I tried to do this on another forum and actually found the problem, I was almost banned lol.Sent from my ADR6400L using Tapatalk

Link to comment
Share on other sites

  • 2 weeks later...

OK, jut noticed that with the new app update everything that was problematic here was the same at crack berry, but is now all working properly.But...there on vbulleton...damn haha

Link to comment
Share on other sites

Yes, they are still fixing the latest bug, and they actually found a couple more. I'm beta testing the newest app for android now.. so far so good. We will see an update soon. Thanks for all your help in testing it.

Rhett Buck

Exact Servers

 

 

 

Link to comment
Share on other sites

Awesome, good to hear they're finding and fixing things, or attempting to! <br /><br />I have to admit, i do like the look of the new layout...granted that could be the ICS theme i have too hehe<br /><br /><br />Edit: just dawned on me i dont get notifications for updated threads I've subscribed to anymore...and yes I've checked the settings and all that jazz.Edit #2 when posting a reply it doesn't take u to ur post, it refreshes at the top of the page that ur post is at.

Link to comment
Share on other sites

New app as of today works about 50% of the time going to the first unread post...testing on root wiki tho...was excited on the first thread, but let down on the next few...then excited for another...its weird lol<br /><br />Sent from my ADR6400L using TapatalkEdit: after posting a reply it takes u to ur post now.

Link to comment
Share on other sites

No worries...i also noticed the new app crashes all the time if theres an image heavy tread. Its just about guaranteed to happen...sucks too, can't view the screenshot threads anymore hehe.Sent from my ADR6400L using Tapatalk

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...