Administrator Posted May 5, 2014 Share Posted May 5, 2014 SUMMARYcPanel, Inc. has released EasyApache 3.24.18 with PHP versions 5.5.12 and 5.4.28. This release addresses the PHP vulnerability CVE-2014-0185 with the fix to a bug in the FPM package. We encourage all PHP users to upgrade to PHP version 5.5.12 or PHP version 5.4.28. AFFECTED VERSIONSAll versions of PHP version 5.5 before 5.5.12.All versions of PHP version 5.4 before 5.4.28. SECURITY RATINGThe National Vulnerability Database (NIST) has given the following severity ratings to these CVEs: CVE-2014-0185 – MEDIUM PHP 5.5.12Fixed bug in the FPM package related to CVE-2014-0185. PHP 5.4.28Fixed bug in the FPM package related to CVE-2014-0185. SOLUTIONcPanel, Inc. has released EasyApache 3.24.18 with the updated versions of PHP 5.4 and 5.5 to correct these issues. Unless you have disabled EasyApache updates, EasyApache will include the latest versions of PHP automatically. Run EasyApache to rebuild your profile with the latest version of PHP. REFERENCEShttp://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-0185http://www.php.net/ChangeLog-5.php#5.4.28http://www.php.net/ChangeLog-5.php#5.5.12 For the PGP-signed message, see EA-CVE-3-24-18-Signed. View the full article Link to comment Share on other sites More sharing options...
Create an account or sign in to comment
You need to be a member in order to leave a comment
Create an account
Sign up for a new account in our community. It's easy!Register a new account
Already have an account? Sign in here.Sign In Now