Jump to content

AVR-1907


Administrator
 Share

Recommended Posts

http://www.avforums.com/threads/avr-1907-zone-2-woes.529441/

First thing to bear in mind is that only analog sources are output to Zone 2. Make sure the Mode Selector 1 switch on the remote is set to Audio then switch the Mode Selector 2 switch to Zone 2. Press the Zone 2 ON button to switch on Zone 2. Then press one of the function buttons to select your Source e.g CD. You then use the Volume Buttons as normal. The default volume setting is off so just increase the volume up to the level you want.You can also select Zone 2 from the front panel buttons by pressing the Zone 2/Rec Select button. Zone 2 Source will appear on the display and the Zone 2 indicator should light up and then you turn the main function knob to the Input you want to listen to.
Link to comment
Share on other sites

http://forums.audioholics.com/forums/amps-pre-pros-receivers/18964-denon-zone-2-help.html

In the "System setup menu" there should be an option for "Zone 2 control," select this. In that menu look for "Zone 2 vol. level," select that. Mine gives the options of 0db, -40db, or variable. You probably have the -40db option selected, change this to variable. Then make sure when you use your remote to press the "Zone 2" button to enable zone 2 volume changes.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...