Jump to content

EasyApache 3.22.25 Released


Administrator
 Share

Recommended Posts

SUMMARY
cPanel, Inc. has released EasyApache 3.22.25 with PHP versions 5.3.28, 5.4.23, and 5.5.7. This release addresses PHP vulnerabilities CVE-2013-4073 and CVE-2013-6420 by fixing bugs in the OpenSSL module. We encourage all PHP users to upgrade to PHP versions 5.3.28, 5.4.23, and 5.5.7.

AFFECTED VERSIONS
All versions of PHP 5.3 before 5.3.28.
All versions of PHP 5.4 before 5.4.23.
All versions of PHP 5.5 before 5.5.7.

SECURITY RATING
The National Vulnerability Database (NIST) has given the following severity ratings to these CVEs:

CVE-2013-4073 – MEDIUM

PHP 5.3.28
Fixed bug in the OpenSSL module related to CVE-2013-4073.

CVE-2013-6420 – MEDIUM

PHP 5.3.28
Fixed bug in the OpenSSL module related to CVE-2013-6420.

PHP 5.4.23
Fixed bug in the OpenSSL module related to CVE-2013-6420.

PHP 5.5.7
Fixed bug in the OpenSSL module related to CVE-2013-6420.

SOLUTION
cPanel, Inc. has released EasyApache 3.22.25 with updated versions of PHP 5.3, 5.4, and 5.5 to correct these issues. Unless you have disabled EasyApache updates, EasyApache updates automatically. Run EasyApache to rebuild your profile with the latest version of PHP.

REFERENCES
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-4073
http://www.php.net/ChangeLog-5.php#5.3.28

For the PGP-signed message, see EA3-CVE-3-22-25-signed.



View the full article
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...